Режим работы

пн. - пт.: 09:00-17:00

сб. - вс.: выходной

+7(961)599-5867

support@supportila.ru

Реклама

HashFlare

Последние статьи

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
Prev Next

Последние новости

  • 1
  • 2
  • 3
Prev Next

Реклама

Любителям online-игр приходится сталкиваться с одним очень не приятным моментом. Ранее я упоминал, что с завода в Mirotik заложен принцип: «Что не разрешено, то запрещено». Так вот, по-умолчанию в маршуртизаторе закрыты почти все порты, а для работы игровых клиентов требуется открыть кое-какие закрытые порты. Конечно можно это делать каждый раз руками, но куда приятнее, когда это происходит автоматически. Об этом и поговорим.

UPnP (Universal Plug and Play) — универсальная автоматическая настройка сетевых устройств, автоматически открывает порты для p2p приложений, игр и т. д.

Именно эта штука и отвечает за то, что нужные порты будут открываться автоматически по запросу программы. Настройка достаточно простая и заключается всего нескольких нажатиях мышки.

Подключаемся к нашему Mikrotik через Winbox и открываем необходимый раздел:

IP->UPnP 

Добавляем UpnP Mikrotik - Supportila.ru

Здесь достаточно поставить галочку Enable, но после этого все-равно ничего работать не будет. А все потому, что надо микротику сказать, что есть внешний интерфейс, а что внутренний. Для этого, в открытом ранее окошке находим кнопку Interfaces и нажимаем ее.

Сейчас у нас ничего нет и окно пустое. Жмем синий плюсик и добавляем два интерфейса.

Добавляем UpnP Mikrotik - Supportila.ru

External — это наш внешний интерфейс. У меня это pppoe-соединение с провайдером. У вас может быть так же, а если получаете по DHCP, то выбрать надо тот, где висит DHCP-клиент.

Internal — это наш внутренний интерфейс. У меня часть портов объединена в bridge, поэтому я выбираю интерфейс bridge-home. Вы же выбираете свой.

Теперь закрываем окошко настройки интерфейсов. Затем жмем Apply и Ok. Вот и все. После проделанных манипуляций порты на микротике будут открываться автоматически без вмешательства в его настройку.

То же самое можно сделать не только в графической оболочке, но и через терминал.

/ip upnp set enabled=yes show-dummy-rule=yes allow-disable-external-interface=no

/ip upnp interfaces add interface=pppoe-out1 type=external add interface=bridge-home type=internal

Проверить работает или нет довольно просто, для этого достаточно зайти в раздел IP->Firewall->NAT и посмотреть наличие новых правил с префиксом D. Если такие есть, значит все в порядке.

Добавляем UpnP Mikrotik - Supportila.ru

На этом и закончим. Ну и как обычно, если есть вопросы — прошу в комментарии.

Отзывы

+1 #1 Евгений 25.12.2017 14:27
Отличная статья, думаю пригодится, сделай отображение комментариев, мне кажется так лучше будет
Цитировать
0 #2 Сергей 26.12.2017 16:19
Комментарии с премодерацией, поэтому не сразу отображаются
Цитировать
+1 #3 Илья 26.12.2017 18:52
Спасибо за статью. А будут статьи про настройку WiFi с разделением сетей?
Цитировать
0 #4 Сергей 27.12.2017 06:43
Цитирую Илья:
Спасибо за статью. А будут статьи про настройку WiFi с разделением сетей?


Будут конечно. В январе планирую на работе сеть переделывать, там как раз разделение по VLAN будет и WiFi в том числе.
Цитировать
0 #5 Евгений 28.12.2017 11:48
Цитирую Илья:
Спасибо за статью. А будут статьи про настройку WiFi с разделением сетей?

Согласен, тоже интересная тема!
Цитировать

Оставить отзыв


Защитный код Обновить

Наверх